Update AFNetworking!

Another vulnerability has been found in AFNetworking which could allow a man-in-the-middle attack, even over https. If you use AFNetworking be sure to update it to version 2.5.3 immediately and submit a new app version to Apple pronto! And remember developers: don’t just trust a valid certificate–check its contents!