xcode-select is your friend

If you’re an early adopter using Xcode 5 developer preview but need to use the Xcode 4 command line toolchain, xcode-select is your friend. ¬†Use this command to switch the toolchain back to your Xcode 4 install:

sudo xcode-select --switch /Applications/Xcode.app/Contents/Developer